Beowulf Aug2010/Generelt/Infrastructure

From Teknologisk videncenter
Jump to: navigation, search

<accesscontrol>teacher</accesscontrol> Cisco Switch - opsætningsnoter:

Ved RaEL!

Building configuration...

Current configuration : 6110 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
enable secret 5 $1$7x46$7RmYLfqUjyDNY5HjYQYsl/
!
no aaa new-model
ip subnet-zero
ip routing
!
vlan 11
 name mgmt1
!
vlan 12
 name data1
!
vlan 21
 name mgmt2
!
vlan 22
 name data2
!
vlan 139
 name inet
!
ip vrf vrf_data1
!
ip vrf vrf_data2
!
ip vrf vrf_inet
!
ip vrf vrf_mgmt1
!
ip vrf vrf_mgmt2
!
interface FastEthernet0/1
 description < Cl1_0_Inet >
 switchport access vlan 139
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/2
 description < Cl1_0_mgmt >
 switchport access vlan 11
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/3
 description < Cl1_1_data >
 switchport access vlan 12
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/4
 description < Cl1_1_mgmt >
 switchport access vlan 11
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/5
 description < Cl1_2_data >
 switchport access vlan 12
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/6
 description < Cl1_2_mgmt >
 switchport access vlan 11
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/7
 description < Cl1_3_data >
 switchport access vlan 12
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/8
 description < Cl1_3_mgmt >
 switchport access vlan 11
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/9
 description < Cl1_4_data >
 switchport access vlan 12
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/10
 description < Cl1_4_mgmt >
 switchport access vlan 11
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 12
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/13
 description < Cl2_0_Inet >
 switchport access vlan 139
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/14
 description < Cl2_0_mgmt >
 switchport access vlan 21
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/15
 description < Cl2_1_data >
 switchport access vlan 22
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/16
 description < Cl2_1_mgmt >
 switchport access vlan 21
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/17
 description < Cl2_2_data >
 switchport access vlan 22
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/18
 description < Cl2_2_mgmt >
 switchport access vlan 21
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/19
 description < Cl2_3_data >
 switchport access vlan 22
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 139
 switchport mode access
 spanning-tree portfast
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface GigabitEthernet0/1
 switchport access vlan 11
 switchport mode dynamic desirable
 spanning-tree portfast
!
interface GigabitEthernet0/2
 description < Inet Uplink >
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 ip vrf forwarding vrf_inet
 no ip address
!
interface Vlan11
 ip vrf forwarding vrf_mgmt1
 ip address 10.1.1.1 255.255.255.0
!
interface Vlan12
 ip vrf forwarding vrf_data1
 ip address 10.1.2.1 255.255.255.0
!
interface Vlan21
 ip vrf forwarding vrf_mgmt2
 ip address 10.2.1.1 255.255.255.0
!
interface Vlan22
 ip vrf forwarding vrf_data2
 ip address 10.2.2.1 255.255.255.0
!
interface Vlan139
 ip vrf forwarding vrf_inet
 ip address 192.168.139.29 255.255.255.0
!
ip classless
ip route vrf vrf_inet 0.0.0.0 0.0.0.0 192.168.139.1
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 exec-timeout 20 0
 no login
line vty 5 15
 exec-timeout 20 0
 no login
!
end

>>