CCNP øveuge

From Teknologisk videncenter
Jump to: navigation, search

CCNP øveuge

Øvelsesuge1.png


Anders, Jacob, Mikkel, Peder

OSPF netværk

Router 1


ip dhcp excluded-address 192.168.1.1 192.168.1.10
!
ip dhcp pool testuge
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 172.16.4.77
!
!
username R4 password 0 cisco
!
interface Loopback0
 ip address 192.168.10.1 255.255.255.255
!
interface Loopback1
 ip address 10.1.1.1 255.255.255.0
!
interface Loopback2
 ip address 10.1.2.1 255.255.255.0
!
interface Loopback3
 ip address 10.1.3.1 255.255.255.0
!
interface Loopback4
 ip address 10.1.4.1 255.255.255.0
!
interface Loopback5
 ip address 10.1.5.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 172.16.100.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Serial0/1/0
 ip address 172.16.100.9 255.255.255.252
 encapsulation ppp
 no fair-queue
 ppp authentication chap
!
interface Serial0/1/1
 no ip address
 shutdown
 clock rate 125000
!
interface Serial0/2/0
 no ip address
 shutdown
 clock rate 2000000
!
router ospf 1
 log-adjacency-changes
 passive-interface FastEthernet0/1
 network 10.1.1.0 0.0.0.255 area 0
 network 10.1.2.0 0.0.0.255 area 0
 network 10.1.3.0 0.0.0.255 area 0
 network 10.1.4.0 0.0.0.255 area 0
 network 10.1.5.0 0.0.0.255 area 0
 network 172.16.100.0 0.0.0.3 area 0
 network 192.168.10.1 0.0.0.0 area 0
 default-information originate always
!
router bgp 100
 no synchronization
 bgp default local-preference 200
 bgp log-neighbor-changes
 network 10.1.1.0 mask 255.255.255.0
 network 10.1.2.0 mask 255.255.255.0
 network 10.1.3.0 mask 255.255.255.0
 network 10.1.4.0 mask 255.255.255.0
 network 10.1.5.0 mask 255.255.255.0
 network 172.16.100.0 mask 255.255.255.252
 network 192.168.10.1 mask 255.255.255.255
 aggregate-address 10.1.0.0 255.255.0.0 summary-only
 neighbor 172.16.100.10 remote-as 200
 neighbor 172.16.100.10 update-source Serial0/1/0
 neighbor 192.168.10.2 remote-as 100
 neighbor 192.168.10.2 update-source Loopback0
 neighbor 192.168.10.2 next-hop-self
 neighbor 192.168.10.3 remote-as 100
 neighbor 192.168.10.3 update-source Loopback0
 neighbor 192.168.10.3 next-hop-self
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/1 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login

Router 2


hostname R2
!
enable secret 5 $1$WQha$7yhAdoRtJxu.Pvc6iKObY.
enable password cisco
!
ip audit po max-events 100
!
interface Loopback0
 ip address 192.168.10.2 255.255.255.255
!
interface Loopback1
 ip address 10.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 10.2.2.1 255.255.255.0
!
interface Loopback3
 ip address 10.2.3.1 255.255.255.0
!
interface Loopback4
 ip address 10.2.4.1 255.255.255.0
!
interface Loopback5
 ip address 10.2.5.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 172.16.100.2 255.255.255.252
 speed auto
 full-duplex
 no mop enabled
!
interface Serial0/0
 no ip address
 shutdown
 no fair-queue
!
interface FastEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip helper-address 172.16.100.1
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 10.2.1.0 0.0.0.255 area 0
 network 10.2.2.0 0.0.0.255 area 0
 network 10.2.3.0 0.0.0.255 area 0
 network 10.2.4.0 0.0.0.255 area 0
 network 10.2.5.0 0.0.0.255 area 0
 network 172.16.100.0 0.0.0.3 area 0
 network 192.168.1.0 0.0.0.255 area 0
 network 192.168.10.2 0.0.0.0 area 0
!
router bgp 100
 no synchronization
 bgp log-neighbor-changes
 network 10.2.1.0 mask 255.255.255.0
 network 10.2.2.0 mask 255.255.255.0
 network 10.2.3.0 mask 255.255.255.0
 network 10.2.4.0 mask 255.255.255.0
 network 10.2.5.0 mask 255.255.255.0
 network 172.16.100.0 mask 255.255.255.252
 network 192.168.1.0
 network 192.168.10.2 mask 255.255.255.255
 aggregate-address 10.2.0.0 255.255.0.0 summary-only
 neighbor 192.168.10.1 remote-as 100
 neighbor 192.168.10.1 update-source Loopback0
 neighbor 192.168.10.3 remote-as 100
 neighbor 192.168.10.3 update-source Loopback0
 no auto-summary
!
ip classless
!
ip http server
no ip http secure-server
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login

Router 3


hostname R3
!
enable secret 5 $1$pIBL$bSJ2ONNGoeWWxBX7gwSm71
enable password cisco
!
ip audit po max-events 100
!
username R6 password 0 cisco
!
interface Loopback0
 ip address 192.168.10.3 255.255.255.255
!
interface Loopback1
 ip address 10.3.1.1 255.255.255.0
!
interface Loopback2
 ip address 10.3.2.1 255.255.255.0
!
interface Loopback3
 ip address 10.3.3.1 255.255.255.0
!
interface Loopback4
 ip address 10.3.4.1 255.255.255.0
!
interface Loopback5
 ip address 10.3.5.1 255.255.255.0
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.16.100.17 255.255.255.252
 encapsulation ppp
 no fair-queue
 ppp authentication chap
!
interface BRI0/0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0/1
 ip address 192.168.1.2 255.255.255.0
 speed auto
 full-duplex
 no mop enabled
!
interface Serial0/1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 10.3.1.0 0.0.0.255 area 0
 network 10.3.2.0 0.0.0.255 area 0
 network 10.3.3.0 0.0.0.255 area 0
 network 10.3.4.0 0.0.0.255 area 0
 network 10.3.5.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.255 area 0
 network 192.168.10.3 0.0.0.0 area 0
!
router bgp 100
 no synchronization
 bgp log-neighbor-changes
 network 10.3.1.0 mask 255.255.255.0
 network 10.3.2.0 mask 255.255.255.0
 network 10.3.3.0 mask 255.255.255.0
 network 10.3.4.0 mask 255.255.255.0
 network 10.3.5.0 mask 255.255.255.0
 network 192.168.1.0
 network 192.168.10.3 mask 255.255.255.255
 aggregate-address 10.3.0.0 255.255.0.0 summary-only
 neighbor 172.16.100.18 remote-as 200
 neighbor 172.16.100.18 update-source Serial0/0
 neighbor 172.16.100.18 route-map prove in
 neighbor 192.168.10.1 remote-as 100
 neighbor 192.168.10.1 update-source Loopback0
 neighbor 192.168.10.1 next-hop-self
 neighbor 192.168.10.2 remote-as 100
 neighbor 192.168.10.2 update-source Loopback0
 neighbor 192.168.10.2 next-hop-self
 no auto-summary
!
ip classless
!
ip http server
no ip http secure-server
!
access-list 10 permit 10.6.0.0 0.0.255.255
!
route-map prove permit 10
 match ip address 10
 set local-preference 1000
!
route-map prove permit 20
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login

Switch 1


Current configuration : 1333 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
enable secret 5 $1$3BEJ$gjcaPkd2T6grrMreIYp0t0
enable password cisco
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
ip http server
!
control-plane
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password cisco
 no login
line vty 5 15
 password cisco
 no login
!
end

IS-IS netværk

Router 4


Current configuration : 2476 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$N9CQ$mZ.iguA.akbgLkjNKihA21
enable password cisco
!
no aaa new-model
ip cef
!
username R1 password 0 cisco
!
interface Loopback0
 ip address 192.168.10.4 255.255.255.255
 ip router isis
!
interface Loopback1
 ip address 10.4.1.1 255.255.255.0
 ip router isis
!
interface Loopback2
 ip address 10.4.2.1 255.255.255.0
 ip router isis
!
interface Loopback3
 ip address 10.4.3.1 255.255.255.0
 ip router isis
!
interface Loopback4
 ip address 10.4.4.1 255.255.255.0
 ip router isis
!
interface Loopback5
 ip address 10.4.5.1 255.255.255.0
 ip router isis
!
interface FastEthernet0/0
 ip address 172.16.100.5 255.255.255.252
 ip router isis
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/2/0
 ip address 172.16.100.10 255.255.255.252
 encapsulation ppp
 no fair-queue
 clock rate 128000
 ppp authentication chap
!
interface Serial0/2/1
 no ip address
 shutdown
 clock rate 125000
!
router isis
 net 49.1921.6801.0004.00
 is-type level-2-only
!
router bgp 200
 no synchronization
 bgp log-neighbor-changes
 network 10.4.1.0 mask 255.255.255.0
 network 10.4.2.0 mask 255.255.255.0
 network 10.4.3.0 mask 255.255.255.0
 network 10.4.4.0 mask 255.255.255.0
 network 10.4.5.0 mask 255.255.255.0
 network 172.16.100.4 mask 255.255.255.252
 network 172.16.100.8 mask 255.255.255.252
 network 192.168.10.4 mask 255.255.255.255
 aggregate-address 10.4.0.0 255.255.0.0 summary-only
 neighbor 172.16.100.9 remote-as 100
 neighbor 172.16.100.9 update-source Serial0/2/0
 neighbor 172.16.100.9 route-map proeve in
 neighbor 192.168.10.5 remote-as 200
 neighbor 192.168.10.5 update-source Loopback0
 neighbor 192.168.10.5 next-hop-self
 neighbor 192.168.10.6 remote-as 200
 neighbor 192.168.10.6 update-source Loopback0
 neighbor 192.168.10.6 next-hop-self
 no auto-summary
!
ip http server
no ip http secure-server
!
access-list 20 permit 10.1.0.0 0.0.255.255
snmp-server community public RO
!
route-map proeve permit 10
 match ip address 20
 set local-preference 1000
!
route-map proeve permit 20

!
control-plane
!

!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
scheduler allocate 20000 1000
end

Router 5


Current configuration : 3016 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$qWE/$4qiW1cUB8aGIAkC3q2meZ1
enable password cisco
!
memory-size iomem 10
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp excluded-address 192.168.2.1 192.168.2.10
ip dhcp excluded-address 192.168.3.1 192.168.3.10
ip dhcp excluded-address 192.168.4.1 192.168.4.10
!
ip dhcp pool ISIS-DHCP
   import all
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
   dns-server 172.16.4.77
!
ip dhcp pool ISIS-DHCP1
   import all
   network 192.168.4.0 255.255.255.0
   default-router 192.168.4.1
   dns-server 172.16.4.77
!
ip dhcp pool ISIS-DHCP2
   import all
   network 192.168.3.0 255.255.255.0
   default-router 192.168.3.1
   dns-server 172.16.4.77
!
ip audit po max-events 100
!
interface Loopback0
 ip address 192.168.10.5 255.255.255.255
 ip router isis 1
!
interface Loopback1
 ip address 10.5.1.1 255.255.255.0
 ip router isis 1
!
interface Loopback2
 ip address 10.5.2.1 255.255.255.0
 ip router isis 1
!
interface Loopback3
 ip address 10.5.3.1 255.255.255.0
 ip router isis 1
!
interface Loopback4
 ip address 10.5.4.1 255.255.255.0
 ip router isis 1
!
interface Loopback5
 ip address 10.5.5.1 255.255.255.0
 ip router isis 1
!
interface FastEthernet0/0
 ip address 172.16.100.6 255.255.255.252
 ip router isis 1
 speed auto
 full-duplex
!
interface FastEthernet0/1
 no ip address
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1.1
 encapsulation dot1Q 1 native
 ip address 192.168.99.1 255.255.255.0
 ip router isis
 no snmp trap link-status
!
interface FastEthernet0/1.2
 encapsulation dot1Q 2
 ip address 192.168.2.1 255.255.255.0
 ip router isis
 no snmp trap link-status
!
interface FastEthernet0/1.3
 encapsulation dot1Q 3
 ip address 192.168.3.1 255.255.255.0
 ip router isis
 no snmp trap link-status
!
interface FastEthernet0/1.4
 encapsulation dot1Q 4
 ip address 192.168.4.1 255.255.255.0
 ip router isis
 no snmp trap link-status
!
router isis 1
 net 40.0001.1921.6801.0005.00
!
router isis
 is-type level-1
!
router bgp 200
 no synchronization
 bgp log-neighbor-changes
 network 10.5.1.0 mask 255.255.255.0
 network 10.5.2.0 mask 255.255.255.0
 network 10.5.3.0 mask 255.255.255.0
 network 10.5.4.0 mask 255.255.255.0
 network 10.5.5.0 mask 255.255.255.0
 network 172.16.100.4 mask 255.255.255.252
 network 192.168.2.0
 network 192.168.10.5 mask 255.255.255.255
 aggregate-address 10.5.0.0 255.255.0.0 summary-only
 neighbor 192.168.10.4 remote-as 200
 neighbor 192.168.10.4 update-source Loopback0
 neighbor 192.168.10.6 remote-as 200
 neighbor 192.168.10.6 update-source Loopback0
 no auto-summary
!
ip classless
!
ip http server
no ip http secure-server
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router 6

R6#show run
Building configuration...

Current configuration : 2757 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Kojb$.6WNyP1fOj3ahInp7IL8m0
enable password cisco
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
no ip domain lookup
ip audit po max-events 100
!
username R3 password 0 cisco
!
interface Loopback0
 ip address 192.168.10.6 255.255.255.255
 ip router isis 1
!
interface Loopback1
 ip address 10.6.1.1 255.255.255.0
 ip router isis 1
!
interface Loopback2
 ip address 10.6.2.1 255.255.255.0
 ip router isis 1
!
interface Loopback3
 ip address 10.6.3.1 255.255.255.0
 ip router isis 1
!
interface Loopback4
 ip address 10.6.4.1 255.255.255.0
 ip router isis 1
!
interface Loopback5
 ip address 10.6.5.1 255.255.255.0
 ip router isis 1
!
interface FastEthernet0/0
 no ip address
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 192.168.99.2 255.255.255.0
 ip router isis 1
 no snmp trap link-status
!
interface FastEthernet0/0.2
 encapsulation dot1Q 2
 ip address 192.168.2.2 255.255.255.0
 ip router isis 1
 no snmp trap link-status
!
interface FastEthernet0/0.3
 encapsulation dot1Q 3
 ip address 192.168.3.2 255.255.255.0
 ip router isis 1
 no snmp trap link-status
!
interface FastEthernet0/0.4
 encapsulation dot1Q 4
 ip address 192.168.4.2 255.255.255.0
 ip router isis 1
 no snmp trap link-status
!
interface Serial0/0
 no ip address
 no fair-queue
!
interface Serial0/1
 ip address 172.16.100.18 255.255.255.252
 encapsulation ppp
 clock rate 128000
 ppp authentication chap
!
interface Serial0/2
 no ip address
 shutdown
!
router isis 1
 net 49.0001.1921.6801.0006.00
!
router bgp 200
 no synchronization
 bgp default local-preference 200
 bgp log-neighbor-changes
 network 10.6.1.0 mask 255.255.255.0
 network 10.6.2.0 mask 255.255.255.0
 network 10.6.3.0 mask 255.255.255.0
 network 10.6.4.0 mask 255.255.255.0
 network 10.6.5.0 mask 255.255.255.0
 network 192.168.2.0
 network 192.168.10.6 mask 255.255.255.255
 aggregate-address 10.6.0.0 255.255.0.0 summary-only
 neighbor 172.16.100.17 remote-as 100
 neighbor 172.16.100.17 update-source Serial0/1
 neighbor 192.168.10.4 remote-as 200
 neighbor 192.168.10.4 update-source Loopback0
 neighbor 192.168.10.4 next-hop-self
 neighbor 192.168.10.5 remote-as 200
 neighbor 192.168.10.5 update-source Loopback0
 neighbor 192.168.10.5 next-hop-self
 no auto-summary
!
ip classless
!
ip http server
no ip http secure-server
!
banner motd ^C I hate myself ^C
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Switch 2

Current configuration : 2626 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
enable secret 5 $1$YqCY$l6FXVLpSE8p/mWoS5Lwn71
enable password cisco
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
 switchport mode trunk
!
interface FastEthernet0/3
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/6
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/8
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/9
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/12
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/18
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/19
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/20
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/21
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/22
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/23
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/24
 switchport access vlan 4
 switchport mode access
!
interface GigabitEthernet0/1
 switchport mode trunk
!
interface GigabitEthernet0/2
 switchport mode trunk
!
interface Vlan1
 ip address 192.168.99.12 255.255.255.0
 no ip route-cache
!
interface Vlan2
 no ip address
 no ip route-cache
!
interface Vlan3
 no ip address
 no ip route-cache
!
ip http server
!
control-plane
!
!
line con 0
line vty 0 4
 password cisco
 no login
line vty 5 15
 password cisco
 no login
!
end

Switch 3

Current configuration : 2587 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW3
!
enable secret 5 $1$Pklq$m1S7ZPKCeWHhAC6zktG4Z/
enable password cisco
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
 --More--         !
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/2
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 2
 switchport mode access
 --More--         !
interface FastEthernet0/6
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/8
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/9
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 2
 --More--          switchport mode access
!
interface FastEthernet0/12
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/17
 --More--          switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/19
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/20
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/21
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/22
 switchport access vlan 4
 switchport mode access
!
 --More--         interface FastEthernet0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.99.13 255.255.255.0
!
interface Vlan2
 no ip address
!
ip classless
ip http server
!
!
!
 --More--         control-plane
!
!
line con 0
line vty 0 4
 password cisco
 no login
line vty 5 15
 password cisco
 no login
!
!
end

Switch 4


Current configuration : 2587 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
enable secret 5 $1$rom0$uHDgDlJHC.sjIFOFVjJcV1
enable password cisco
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/2
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/6
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/8
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/9
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/12
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/19
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/20
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/21
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/22
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.99.14 255.255.255.0
!
interface Vlan2
 no ip address
!
ip classless
ip http server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 password cisco
 no login
line vty 5 15
 password cisco
 no login
!
!
end