IP TECH II/Switchøvelse

From Teknologisk videncenter
Jump to: navigation, search

Logisk tegning

Logisk tegning

Fysisk tegning

Fysisk tegning

Logisk tegning version 2

Logisk tegning V2

Configuration

Asw1

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Asw1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$lowW$bJBb8ylNaInVDqY3OiP5o0
enable password class
!
!
!
no aaa new-model
system mtu routing 1500
authentication mac-move permit
ip subnet-zero
!
!
!
!
crypto pki trustpoint TP-self-signed-1422920576
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1422920576
 revocation-check none
 rsakeypair TP-self-signed-1422920576
!
!
crypto pki certificate chain TP-self-signed-1422920576
 certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31343232 39323035 3736301E 170D3933 30333031 30303030
  35365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34323239
  32303537 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CE80 2772E933 01A19E66 A33F724D DD8B92FF EC370CFD 403488BE D1117A48
  ACD4A871 A072654C 443784FF E8920840 9FD4A55F A2A60E4D 9073A419 09404239
  3215CD1F 6A7DADA3 A6571293 85DC8E86 C647112C 517D3DC8 945928C3 24322EFD
  3C52310B 4E4F841B B4985065 00085A7B 60DCF053 37440B24 9A223F8D 7B8F820F
  04090203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05417377 312E301F 0603551D 23041830 16801460 3349D70B
  ECBBFBF6 F72E64BE C7C1661D 087F3D30 1D060355 1D0E0416 04146033 49D70BEC
  BBFBF6F7 2E64BEC7 C1661D08 7F3D300D 06092A86 4886F70D 01010405 00038181
  0069C534 9C27DF62 3C143CB7 EE409451 EE0B85AE 5042B8FF F044D9F4 C35E43C4
  DA696EBF 1BB712D8 D4CE9BC7 F0C1E24D 9B609071 EDF11D1F 8ADA7A17 B5EF1676
  1C0DE689 A0B4874C F0A9A251 60F9E3FB D14C6099 0B4316A3 CD7294ED E681071F
  3AD2F3FA 43524AD7 F077616C E58D24CC 609AB8FA 492E0A61 C0C0B37C BDC6EAB6 2F
  quit
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
 switchport mode access
!
interface FastEthernet0/2
 switchport mode access
!
interface FastEthernet0/3
 switchport mode access
!
interface FastEthernet0/4
 switchport mode access
!
interface FastEthernet0/5
 switchport mode access
!
interface FastEthernet0/6
 switchport mode access
!
interface FastEthernet0/7
 switchport mode access
!
interface FastEthernet0/8
 switchport mode access
!
interface FastEthernet0/9
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/12
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/13
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/14
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 10.1.0.2 255.255.255.0
 no ip route-cache
!
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
line con 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

Asw2

version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname asw3
!
enable secret 5 $1$TDkq$S2HmpDAazMINsxQ64mDfi.
enable password class
!
ip subnet-zero
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 ip address 10.1.0.3 255.255.255.0
 no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

Asw3

version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname asw3
!
enable secret 5 $1$TDkq$S2HmpDAazMINsxQ64mDfi.
enable password class
!
ip subnet-zero
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 2
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 ip address 10.1.0.3 255.255.255.0
 no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

Bsw1

version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname bsw1
!
enable secret 5 $1$.StZ$2dHXGcG0uOXjWWaqPc1Yd/
enable password class
!
ip subnet-zero
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
 no ip address
!
interface FastEthernet0/20
 switchport access vlan 4
 switchport mode access
 no ip address
!
interface FastEthernet0/21
 switchport access vlan 4
 switchport mode access
 no ip address
!
interface FastEthernet0/22
 switchport access vlan 4
 switchport mode access
 no ip address
!
interface FastEthernet0/23
 switchport access vlan 4
 switchport mode access
 no ip address
!
interface FastEthernet0/24
 switchport access vlan 4
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 ip address 10.2.0.2 255.255.255.0
 no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

Bsw2

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname bsw2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$UCn.$QNlildKiTpPiB2NfZm2Lr/
enable password class
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
crypto pki trustpoint TP-self-signed-1337851136
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1337851136
 revocation-check none
 rsakeypair TP-self-signed-1337851136
!
!
crypto pki certificate chain TP-self-signed-1337851136
 certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31333337 38353131 3336301E 170D3933 30333031 30303030
  35355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33333738
  35313133 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C41D 59487D25 33C6E212 E40DC8FA 98AFDAA0 D76C25D7 6F46688F 31AF0B4C
  7A380113 A862C07D ACF9DB7D B626B4BC 580C4F2E 310B78BD D20EE704 AECB4992
  DA637A12 92E7A41A CDFC1D47 F1BEFFBB 8068A7AA 88224AB0 F8BADE5E 7655EF50
  56D1A2EA F7FC57F9 B6C6A024 5A59EA78 41721145 F2E76239 4125AF2A 3EA38BDC
  466D0203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05627377 322E301F 0603551D 23041830 16801468 7A05070A
  AB3FA664 2C7B3D43 CC73E5C0 22436630 1D060355 1D0E0416 0414687A 05070AAB
  3FA6642C 7B3D43CC 73E5C022 4366300D 06092A86 4886F70D 01010405 00038181
  0033056B E531EEB6 8C8C2A14 AEB6480C 9A8751A0 A18BAEBC 781BF886 2966BE0A
  F49E59F8 F77D9B52 1F54D3A6 C011A0DE 4B98FF03 312DF033 6B0A35BD 6C82422E
  41122D15 A2A567D0 414E6261 8CD7260E AD5CC481 E81D0E31 B862308E DEBCD387
  4E09250B 2A21E5D5 9BBE5A61 245C79BB A7C4A2B7 7874B46E FBAD54C6 BBB63003 88
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
 switchport mode access
!
interface FastEthernet0/2
 switchport mode access
!
interface FastEthernet0/3
 switchport mode access
!
interface FastEthernet0/4
 switchport mode access
!
interface FastEthernet0/5
 switchport mode access
!
interface FastEthernet0/6
 switchport mode access
!
interface FastEthernet0/7
 switchport mode access
!
interface FastEthernet0/8
 switchport mode access
!
interface FastEthernet0/9
 switchport mode access
!
interface FastEthernet0/10
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/12
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/20
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/21
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/22
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/23
 switchport access vlan 4
 switchport mode access
!
interface FastEthernet0/24
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 10.2.0.3 255.255.255.0
 no ip route-cache
!
ip http server
ip http secure-server
!
control-plane
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

Bsw3

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BSW3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$MsdW$cAVJXQCDnuL8tWByPsBnI1
enable password class
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
no ip dhcp use vrf connected
ip dhcp excluded-address 10.2.0.1 10.2.0.99
ip dhcp excluded-address 10.2.1.1 10.2.1.99
ip dhcp excluded-address 10.2.1.130 10.2.1.134
!
ip dhcp pool Service
   network 10.2.0.0 255.255.255.0
   domain-name nobrain.dk
   default-router 10.2.0.1
   dns-server 8.8.8.8
!
ip dhcp pool Produktion-Privat
   network 10.2.1.0 255.255.255.128
   domain-name nobrain.dk
   default-router 10.2.1.1
   dns-server 8.8.8.8
!
ip dhcp pool Produktion-Erhverv
   network 10.2.1.128 255.255.255.128
   domain-name nobrain.dk
   default-router 10.2.1.129
   dns-server 8.8.8.8
!
!
!
!
crypto pki trustpoint TP-self-signed-3112797184
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3112797184
 revocation-check none
 rsakeypair TP-self-signed-3112797184
!
!
crypto pki certificate chain TP-self-signed-3112797184
 certificate self-signed 01
  30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33313132 37393731 3834301E 170D3933 30333031 30303030
  35325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31313237
  39373138 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A1B0 BE267DC5 1E5B0F80 9EF4F431 799276A6 1ABF9205 097D67F8 6E75F658
  ED3C4780 3F3DBDC8 0F8A292B 6A243FF3 BBB22DFA F0420E4B 07E8A192 DC334333
  5C793123 A7225A10 9F168BAE F4CC1133 905C7726 A5E7DFF7 4D1FFC37 FCAB7087
  128F2280 6310C011 6E856A7B FCB5013B FBE8057B DB32E7E0 63A353A0 37110BB8
  C30F0203 010001A3 6B306930 0F060355 1D130101 FF040530 030101FF 30160603
  551D1104 0F300D82 0B425357 332E7464 6B2E646B 301F0603 551D2304 18301680
  140F35DA A5682DAB 9F8D748F 1BB4E2B0 694EF34F 60301D06 03551D0E 04160414
  0F35DAA5 682DAB9F 8D748F1B B4E2B069 4EF34F60 300D0609 2A864886 F70D0101
  04050003 81810025 9B57E82D 9865ACDE 7A5AA5CF 858A4AA2 20CD6F54 F6CDA4B5
  C2D48421 CE4A3A69 55F5B6C8 5706844A 430607B4 C18DF1FB BE4B69A1 24EE4AB0
  41EBCF8A 468CCEEC 7D2F537D 37D72A4D 929E8173 8EA76D10 8096C26A C4E03AF0
  D6B5E141 57C35852 BFD5F779 A84BFD9B 19E10BE1 EEDAA9BC 34033448 6BBAE97E
  7AF32E78 E85A73
  quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
interface FastEthernet0/1
 no switchport
 ip address 10.10.10.2 255.255.255.252
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
 no switchport
 ip address dhcp
 spanning-tree portfast
 spanning-tree bpdufilter enable
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 10.2.0.1 255.255.255.0
!
interface Vlan3
 ip address 10.2.1.1 255.255.255.128
!
interface Vlan4
 ip address 10.2.1.129 255.255.255.128
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.105.60.1 254
ip route 0.0.0.0 0.0.0.0 10.105.60.1 254
ip route 10.1.0.0 255.255.0.0 10.10.10.1
ip route 10.1.0.0 255.255.255.0 10.10.10.1
ip http server
ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end