ITT 2012/Activity1

From Teknologisk videncenter
Jump to: navigation, search

Commands

Configuring an interface

R2><input>enable</input>
Password: 
R2#<input>conf t</input>
Enter configuration commands, one per line.  End with CNTL/Z.
R2(config)#<input>int fa0/0</input>
R2(config-if)#<input>ip address 192.168.20.1 255.255.255.0</input>
R2(config-if)#<input>no shutdown</input>
R2(config-if)#<input>^Z</input>
R2#
%SYS-5-CONFIG_I: Configured from console by console

R2#<input>wr</input>
Building configuration...
[OK]
R2#

Showing commands

Route table

Notice in the route table below that the logical network 192.168.10.0/24 is learned by R2 by the routing protocol RIP.

R2><input>enable</input>
Password: 
R2#<input>show ip route</input>
Codes: C - connected, S - static, I - IGRP, <notice>R - RIP</notice>, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

<notice>R</notice>    192.168.10.0/24 [120/1] via 192.168.200.9, 00:00:08, FastEthernet0/1
C    192.168.20.0/24 is directly connected, FastEthernet0/0
     192.168.200.0/30 is subnetted, 1 subnets
C       192.168.200.8 is directly connected, FastEthernet0/1

R1

Current configuration : 883 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
enable password class
!
ip dhcp excluded-address 192.168.10.1 192.168.10.99
ip dhcp excluded-address 192.168.10.200 192.168.10.254
!
ip dhcp pool R1
 network 192.168.10.0 255.255.255.0
 default-router 192.168.10.1
 dns-server 192.168.10.2
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 192.168.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.200.9 255.255.255.252
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.10.0
 network 192.168.200.0
!
ip classless
!
no cdp run
!
line con 0
line vty 0 4
 password cisco
 login
!
end

R2

Current configuration : 671 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
enable password class
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 192.168.20.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.200.10 255.255.255.252
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.20.0
 network 192.168.200.0
!
ip classless
!
no cdp run
!
line con 0
line vty 0 4
 password cisco
 login
!
end