ITT 2012/Activity2

From Teknologisk videncenter
Jump to: navigation, search

Router project II

Work together in groups between two and four.

Build the network below in Packet Tracer and make a report explaining how it works. Routet network


Example of router GW configuration

hostname GW
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
enable password class
!
interface Loopback0
 ip address 8.8.8.8 255.255.255.255
!
interface Loopback1
 ip address 8.8.4.4 255.255.255.255
!
interface Loopback2
 ip address 1.2.3.4 255.255.255.255
!
interface Loopback23
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.200.1 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static 
 network 192.168.200.0
 default-information originate
!
ip route 0.0.0.0 0.0.0.0 Null0 
!
line vty 0 4
 password cisco
 login