ITT 2013/Network module 1/Assignment Day 12/confHelp

From Teknologisk videncenter
Jump to: navigation, search
Setup

MyR1

MyR1#show run
Building configuration...
Current configuration : 765 bytes
!
version 12.4
!
hostname MyR1
!
interface FastEthernet0/0
 ip address 193.80.112.33 255.255.255.252
 ip nat outside
 no shutdown
!
interface FastEthernet0/1
 ip address 10.0.0.1 255.255.0.0
 ip nat inside
 no shutdown
!
<notice>ip nat inside source list 100 interface FastEthernet0/0 overload</notice>
ip nat inside source static tcp 10.0.100.100 80 193.80.112.33 80
!
ip route 0.0.0.0 0.0.0.0 193.80.112.34 
!
access-list 100 permit ip 10.0.0.0 0.0.255.255 any
!
end

ISP

ISP#show run
Building configuration...
Current configuration : 515 bytes
!
version 12.4
!
hostname ISP
!
interface FastEthernet0/0
 ip address 80.112.0.1 255.255.255.0
 no shutdown
!
interface FastEthernet0/1
 ip address 193.80.112.34 255.255.255.240
 no shutdown
!
end

Connectivity test

The PC3 should now be able to acces the webserver on the public IP address.

Web Access

And the inside computer should be able to ping the outside host(PC3)

Ping