ITT 2015/Network module 1/Assignment Day 3/configguide
From Teknologisk videncenter
Contents
Setup
Router Config
R1
hostname <notice>R1</notice>
!
enable secret cisco
!
interface GigabitEthernet0/0
ip address <notice>195.181.54.1</notice> 255.255.255.0
no shutdown
!
interface Serial0/0/0
ip address <notice>192.168.1.5</notice> 255.255.255.252
no shutdown
!
interface Serial0/0/1
ip address <notice>192.168.1.9</notice> 255.255.255.252
no shutdown
!
router rip
version 2
network <notice>192.168.1.0</notice>
network <notice>195.181.54.0</notice>
no auto-summary
!
banner motd ^C Secret network ^C
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
!
end
R2
hostname <notice>R2</notice>
!
enable secret cisco
!
interface GigabitEthernet0/0
ip address <notice>195.181.55.1</notice> 255.255.255.0
no shutdown
!
interface Serial0/0/0
ip address <notice>192.168.1.13</notice> 255.255.255.252
no shutdown
!
interface Serial0/0/1
ip address <notice>192.168.1.10</notice> 255.255.255.252
no shutdown
!
router rip
version 2
network <notice>192.168.1.0</notice>
network <notice>195.181.55.0</notice>
no auto-summary
!
banner motd ^C Secret network ^C
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
!
end
R3
hostname <notice>R3</notice>
!
enable secret cisco
!
interface GigabitEthernet0/0
ip address <notice>195.181.56.2</notice> 255.255.255.0
no shutdown
!
interface Serial0/0/0
ip address <notice>192.168.1.6</notice> 255.255.255.252
no shutdown
!
interface Serial0/0/1
ip address <notice>192.168.1.14</notice> 255.255.255.252
no shutdown
!
router rip
version 2
network <notice>192.168.1.0</notice>
network <notice>195.181.56.0</notice>
no auto-summary
!
banner motd ^C Secret network ^C
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
!
end
R4
hostname R4
!
enable secret cisco
!
interface GigabitEthernet0/0
ip address 195.181.56.1 255.255.255.0
no shutdown
!
interface Serial0/0/0
ip address 192.168.1.18 255.255.255.252
no shutdown
!
router rip
version 2
network 195.181.56.0
default-information originate
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 192.168.1.18
!
banner motd ^C Secret network ^C
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
!
end
Switches
SW1
hostname SW1
enable secret cisco
interface vlan 1
ip add 195.181.54.10 255.255.255.0
no shut
ip default-gateway 195.181.54.1
line vty 0 15
password cisco
login
line con 0
login
password cisco
banner motd # Secret network #
service password-encryption
SW2
hostname SW2
enable secret cisco
interface vlan 1
ip add 195.181.55.10 255.255.255.0
no shut
ip default-gateway 195.181.55.1
line vty 0 15
password cisco
login
line con 0
login
password cisco
banner motd # Secret network #
service password-encryption
SW3
hostname SW3
enable secret cisco
interface vlan 1
ip add 195.181.56.10 255.255.255.0
no shut
ip default-gateway 195.181.56.2
line vty 0 15
password cisco
login
line con 0
login
password cisco
banner motd # Secret network #
service password-encryption