Net support I uge 48 2009/config

From Teknologisk videncenter
Jump to: navigation, search

Hele konfigurationen er vist i nedenstående. Mange af dem er default - altså ikke noget vi har tastet. Dem med hvidt er dem vi har konfigureret.

MANR1

<input>hostname MANR1</input>
!
<input>enable secret 5 $1$sJ7n$XS3DDk28fTzXs4VppJQpv.
enable password class
interface FastEthernet0/0
 ip address 192.168.100.5 255.255.255.0
 ip nat inside</input>
!
<input>interface FastEthernet0/1
 ip address dhcp
 ip nat outside</input>
!
<input>router rip
 version 2
 network 192.168.100.0
 default-information originate
 no auto-summary</input>
!
<input>ip nat inside source list 38 interface FastEthernet0/1 overload</input>
!
<input>access-list 38 permit 172.20.0.0 0.0.255.255
access-list 38 permit 172.21.0.0 0.0.255.255
access-list 38 permit 172.22.0.0 0.0.255.255
access-list 38 permit 192.168.0.0 0.0.0.255
access-list 38 permit 192.168.100.0 0.0.0.255
access-list 38 permit 192.168.201.0 0.0.0.255
access-list 38 permit 192.168.202.0 0.0.0.255
access-list 38 permit 192.168.203.0 0.0.0.255
access-list 38 permit 192.168.204.0 0.0.0.255</input>
!
<input>snmp-server community public RO
snmp-server community private RW
snmp-server location Lokale C01 Mercantec
snmp-server contact Henrik Thomsen heth@mercantec.dk
snmp-server chassis-id Cisco 2801</input>
!
line vty 0 4
 <input>password cisco</input>
 login

H1R1

<input>hostname H1R1</input>
!
<input>enable secret 5 $1$Pj.B$rTY/pKrI72Uvfpaq03ib10
enable password class</input>


<input>ip dhcp excluded-address 172.21.1.1 172.21.1.100
ip dhcp excluded-address 172.20.1.1 172.21.1.100
!
ip dhcp pool A
   network 172.21.1.0 255.255.255.0
   domain-name tekkom.dk
   dns-server 172.16.4.77
   default-router 172.21.1.1</input>
!
<input>ip dhcp pool B
   network 172.20.1.0 255.255.255.0
   domain-name tekkom.dk
   dns-server 172.16.4.77
   default-router 172.20.1.1</input>
!
<input>ip dhcp pool C
   network 172.22.1.0 255.255.255.0
   domain-name tekkom.dk
   dns-server 172.16.4.77
   default-router 172.22.1.1</input>
!
<input>interface FastEthernet0/0
 no ip address</input>
!
<input>interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 192.168.201.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.20
 description Elevnet hold1
 encapsulation dot1Q 20
 ip address 172.20.1.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.21
 description Undervisernet hold1
 encapsulation dot1Q 21
 ip address 172.21.1.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.22
 description Ledelsesnet hold1
 encapsulation dot1Q 22
 ip address 172.22.1.1 255.255.255.0</input>
!
<input>interface FastEthernet0/1
 description Forbindelse til MAN
 ip address 192.168.100.1 255.255.255.0</input>
!
<input>router rip
 version 2
 network 172.20.0.0
 network 172.21.0.0
 network 172.22.0.0
 network 192.168.100.0
 network 192.168.201.0
 no auto-summary</input>
!
<input>snmp-server community public RO
snmp-server community private RW
snmp-server location lokale c01 hold1</input>
line vty 0 4
 <input>password cisco</input>
 login

H2R1

<input>hostname H2R1</input>
!
<input>enable secret 5 $1$RWdC$e1buyv.egK4kCUVQVQEoQ0
enable password class</input>
!
<input>interface FastEthernet0/0
 no ip address</input>
!
<input>interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 192.168.202.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.20
 description Elevnet
 encapsulation dot1Q 20
 ip address 172.20.2.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.21
 description UnderviserNet
 encapsulation dot1Q 21
 ip address 172.21.2.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.22
 description LedelsesNet
 encapsulation dot1Q 22
 ip address 172.22.2.1 255.255.255.0</input>
!
<input>interface FastEthernet0/1
 ip address 192.168.100.2 255.255.255.0</input>
!
<input>router rip
 version 2
 network 172.20.0.0
 network 172.21.0.0
 network 172.22.0.0
 network 192.168.100.0
 network 192.168.202.0
 no auto-summary</input>
!
<input>snmp-server community public RO
snmp-server community private RW
snmp-server location Lokale c01 Mercantec
snmp-server contact hold 2
snmp-server chassis-id Cisco 2621</input>
!
line vty 0 4 
<input> password cisco</input>
 login

H3H1

<input>hostname H3R1</input>
!
<input>enable secret 5 $1$Ggv5$C.oUmi7LJfxHAZKYJgh46/
enable password class</input>
!
<input>interface FastEthernet0/0
 no ip address</input>
!
<input>interface FastEthernet0/0.1
 description VLAN1-Tekniknet
 encapsulation dot1Q 1 native
 ip address 192.168.203.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.20
 description ElevNet hold3
 encapsulation dot1Q 20
 ip address 172.20.3.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.21
 description UnderviserNet hold3
 encapsulation dot1Q 21
 ip address 172.21.3.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.22
 description LedelsesNet hold3
 encapsulation dot1Q 22
 ip address 172.22.3.1 255.255.255.0</input>
!
<input>interface Ethernet1/0
 description Forbindelse til MAN
 ip address 192.168.100.3 255.255.255.0</input>
!
<input>router rip
 version 2
 network 172.20.0.0
 network 172.21.0.0
 network 172.22.0.0
 network 192.168.100.0
 network 192.168.203.0
 no auto-summary</input>
!
<input>snmp-server community public RO
snmp-server community private RW
snmp-server location hold3 router
snmp-server contact hold3@hold3.org
snmp-server chassis-id cisco 2600</input>
!
line vty 0 4
 <input>password cisco</input>
 login

H4R1

<input>hostname H4R1</input>
!
<input>enable secret 5 $1$q10F$NBBhXPsCypFoX9UZS7By1/
enable password class</input>
!
<input>interface FastEthernet0/0
 no ip address</input>
!
<input>interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 192.168.204.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.20
 description ElevNet hold4
 encapsulation dot1Q 20
 ip address 172.20.4.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.21
 description UnderviserNet hold4
 encapsulation dot1Q 21
 ip address 172.21.4.1 255.255.255.0</input>
!
<input>interface FastEthernet0/0.22
 description LedelsesNet hold4
 encapsulation dot1Q 22
 ip address 172.22.4.1 255.255.255.0</input>
!
<input>interface FastEthernet0/1
 description Forbindelse til MAN 4
 ip address 192.168.100.4 255.255.255.0</input>
!
<input>router rip
 version 2
 network 172.20.0.0
 network 172.21.0.0
 network 172.22.0.0
 network 192.168.100.0
 network 192.168.204.0
 no auto-summary</input>
!
<input>snmp-server community public RO
snmp-server community private RW
snmp-server location EUC MIDT lokale C01 - GRP4
snmp-server contact EUC MIDT lokale C01 - GRP4
snmp-server chassis-id Cisco 2800</input>
!
line vty 0 4
 <input>password cisco</input>
 login