Netband Project - Inet router

From Teknologisk videncenter
Jump to: navigation, search

This page is the conf for the Inet Router in the Netband Project

Building configuration...

Current configuration : 1711 bytes
!
! Last configuration change at 08:22:59 UTC Wed Apr 8 2009
! NVRAM config last updated at 13:14:14 UTC Tue Apr 7 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BigUglyRT
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$sU3m$rNCDdyGOnHu0JqLaRohsl1
!
no aaa new-model
!
resource policy
!
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool Inet
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
!
voice-card 0
!
interface FastEthernet0/0
 ip address dhcp hostname BigUgly
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1.10
 encapsulation dot1Q 10
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet0/1.20
 encapsulation dot1Q 20
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Serial0/1/0
 no ip address
 shutdown
 clock rate 125000
!
interface Serial0/1/1
 no ip address
 shutdown
 clock rate 125000
!
interface Serial0/2/0
 no ip address
 shutdown
 clock rate 2000000
!
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 192.168.0.11 3389 interface FastEthernet0/0 3389
!
access-list 1 permit 192.168.0.0 0.0.1.255
!
control-plane
!
!
line con 0
line aux 0
line vty 0
 exec-timeout 0 0
 no login
line vty 1 4
 no login
!
scheduler allocate 20000 1000
ntp clock-period 17179805
ntp server 172.16.4.77
end